summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c9ce1d..dda668d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,9 @@ list(APPEND SOURCE_FILES
core/callbacks.c
core/init.c
core/logging.c
+ core/mod.c
core/network.c
+ core/thread.c
)
list(APPEND SOURCE_FILES