summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38db705..cc8828e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,12 @@ list(APPEND SOURCE_FILES
core/network.c
)
+list(APPEND SOURCE_FILES
+ ui/window.c
+ ui/input.c
+ ui/renderer.c
+)
+
set(HEADER_DIR include)
add_compile_definitions(VERSION="${PROJECT_VERSION}")